トーク:JavaScript/オブジェクト1/If文の復習と、三項演算子

話題を追加
アクティブな議論

ページ名変更の提案編集

JavaScriptの教科書の編集にはあまり関わっていませんが、気になりましたので議論を立てます。

現在の記事名「JavaScript If文の復習と、三項演算子」ですが、これは読点(、)を含んでいます。本のページ名に読点が入ってしまうのは文の体裁が悪いように感じます。

そこで、このページを「JavaScript If文の復習と三項演算子」或いは「JavaScript 三項演算子」へ移動することを提案いたします。このページ名からは読点を単純に抜いても文意は変わらずかつすっきりします。或いは、このページでは三項演算子について主に記述し、If文については復習として軽く取り上げる程度であれば、その部分について削除したものでもよいと考えます。

以上が私の考えです。いかがでしょうか。--Ninomy-chat 2006年8月16日 (水) 10:13 (UTC)

ページ「JavaScript/オブジェクト1/If文の復習と、三項演算子」に戻る。